xffm, display/icon artifacts bug?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

xffm, display/icon artifacts bug?

flowbot
hi,

xffm from SVN has been doing a bit of wierd stuff from about the time
the xffm-deskview gui came into the equation ...

it doesn't happen *all* the time, but most of the time it does.

when i'm browsing through folders in icon view, if i browse to a lower
level that has fewer files/folder in it, then occasionally the
files/folders from the parent are still displayed in the level below (i
hope that makes sense) ... here is an example of what i mean:

1) http://www.machinehasnoagenda.com/images/folder_1.png
     this is the parent folder ... all the icons are displayed properly.

2) http://www.machinehasnoagenda.com/images/folder_2.png
     this is the rpm child folder ... as you can see, the
svn/tarball/and even rpm folders are displayed even though      they're
not there.

i'm pretty new to, um, complaining about this sort of stuff ... would i
put something like this on bugzilla?

shayne
_______________________________________________
Xfce-dev mailing list
[hidden email]
http://foo-projects.org/mailman/listinfo/xfce-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: xffm, display/icon artifacts bug?

Edscott Wilson Garcia
El mié, 10-08-2005 a las 19:17 +1000, Mr Machine escribió:

> hi,
>
> xffm from SVN has been doing a bit of wierd stuff from about the time
> the xffm-deskview gui came into the equation ...
>
> it doesn't happen *all* the time, but most of the time it does.
>
> when i'm browsing through folders in icon view, if i browse to a lower
> level that has fewer files/folder in it, then occasionally the
> files/folders from the parent are still displayed in the level below (i
> hope that makes sense) ... here is an example of what i mean:
>
> 1) http://www.machinehasnoagenda.com/images/folder_1.png
>      this is the parent folder ... all the icons are displayed properly.
>
> 2) http://www.machinehasnoagenda.com/images/folder_2.png
>      this is the rpm child folder ... as you can see, the
> svn/tarball/and even rpm folders are displayed even though      they're
> not there.
>
> i'm pretty new to, um, complaining about this sort of stuff ... would i
> put something like this on bugzilla?
>

No need to use bugzilla for this one. It has already been fixed in the
4.3.3.0 branch. I just sync'd with HEAD so if you do a svn update you
should no longer see those ghost icons.


--
Edscott Wilson Garcia <[hidden email]>

_______________________________________________
Xfce-dev mailing list
[hidden email]
http://foo-projects.org/mailman/listinfo/xfce-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: xffm, display/icon artifacts bug?

flowbot
On 8/10/05, Edscott Wilson Garcia <[hidden email]> wrote:

> El mié, 10-08-2005 a las 19:17 +1000, Mr Machine escribió:
> > hi,
> >
> > xffm from SVN has been doing a bit of wierd stuff from about the time
> > the xffm-deskview gui came into the equation ...
> >
> > it doesn't happen *all* the time, but most of the time it does.
> >
> > when i'm browsing through folders in icon view, if i browse to a lower
> > level that has fewer files/folder in it, then occasionally the
> > files/folders from the parent are still displayed in the level below (i
> > hope that makes sense) ... here is an example of what i mean:
> >
> > 1) http://www.machinehasnoagenda.com/images/folder_1.png
> >      this is the parent folder ... all the icons are displayed properly.
> >
> > 2) http://www.machinehasnoagenda.com/images/folder_2.png
> >      this is the rpm child folder ... as you can see, the
> > svn/tarball/and even rpm folders are displayed even though      they're
> > not there.
> >
> > i'm pretty new to, um, complaining about this sort of stuff ... would i
> > put something like this on bugzilla?
> >
>
> No need to use bugzilla for this one. It has already been fixed in the
> 4.3.3.0 branch. I just sync'd with HEAD so if you do a svn update you
> should no longer see those ghost icons.

yes ... all is as it should be :)

thanx for the speedy help ... xfce rocks so hard it hurts!

shayne

--
Machine Has No Agenda
http://www.machinehasnoagenda.com
Free Culture, Music, Opinion ...
_______________________________________________
Xfce-dev mailing list
[hidden email]
http://foo-projects.org/mailman/listinfo/xfce-dev
Loading...