Re: xfce4-screenshooter 1.9.0 released

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: xfce4-screenshooter 1.9.0 released

André Miranda
Yes, unfortunately exo 0.12.0 hasn't been released yet, but it's a requirement for gtk3-ported Xfce components that rely on it. Even though 0.11 is a development release, it's stable enough, only deprecations need to be handled before a stable release. As a matter of fact, Ubuntu (17.04) and Arch are already shipping exo 0.11.

Cheers,
Andre Miranda

Message: 2
Date: Sun, 25 Jun 2017 06:08:24 +0200
From: Olivier Duchateau <[hidden email]>
To: [hidden email]
Subject: Re: ANNOUNCE: xfce4-screenshooter 1.9.0 released

You say, this release is stable enough, but it requires exo-2, which is still in development stage (available only in 0.11.x series). Even exo 0.11.3 is more stable as previous versions, not officially available for end users.


_______________________________________________
Xfce mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce
http://www.xfce.org
Loading...