[Bug 13685] New: Language not change with option --enable-legacy-sm

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 13685] New: Language not change with option --enable-legacy-sm

bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=13685

            Bug ID: 13685
           Summary: Language not change with option --enable-legacy-sm
    Classification: Xfce Core
           Product: Xfce4-session
           Version: 4.12.0
          Hardware: PC (x86_64)
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: Medium
         Component: General
          Assignee: [hidden email]
          Reporter: [hidden email]
        QA Contact: [hidden email]
                CC: [hidden email], [hidden email]
  Target Milestone: Xfce 4.12

By default on Xubuntu 16.04 not apply system icon theme for Qt4-apps
(Clementine, QMPlay2 and etc...). I found this bugreport:
https://bugzilla.xfce.org/show_bug.cgi?id=12012 rebuild package xfce4-session
with --enable-legacy-sm flag and problem solved. BUT!!! After login on system:
language changed to English, but on system set Russian.

I'm run locale-gen and configure - not solve:
sudo locale-gen ru_RU.UTF-8

Reconfigure locales package - not solve:
sudo dpkg-reconfigure locales

Also i'm delete all English language packages - not nothing!

Everywhere set Russian locale, but really used English
How fix this?

If reinstall xfce4-session from official PPA (with --disable-legacy-sm flag)
locale worked fine, BUT Qt4 apps not use system icon theme.

Xubuntu 16.04.2
XFCE 4.12

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Xfce-bugs mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce-bugs
Loading...