[Bug 13547] New: [Multiple separate X11 screens] [Multiple WMs] Thunar spawns applications on current active tag of wrong X11 screen

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 13547] New: [Multiple separate X11 screens] [Multiple WMs] Thunar spawns applications on current active tag of wrong X11 screen

bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=13547

            Bug ID: 13547
           Summary: [Multiple separate X11 screens] [Multiple WMs] Thunar
                    spawns applications on current active tag of wrong X11
                    screen
    Classification: Xfce
           Product: Thunar
           Version: 1.6.11
          Hardware: PC (x86_64)
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: Medium
         Component: core
          Assignee: [hidden email]
          Reporter: [hidden email]
        QA Contact: [hidden email]
                CC: [hidden email], [hidden email]
  Target Milestone: 1.8.0

Created attachment 7098
  --> https://bugzilla.xfce.org/attachment.cgi?id=7098&action=edit
emerge --info thunar >> 0_emerge--info-thunar.txt

Apps started via file-entries' context menu pop up on a wrong X11 screen.

Overview:
https://github.com/awesomeWM/awesome/issues/1759#issuecomment-298620529

Description of Startup Procedure:
https://github.com/awesomeWM/awesome/issues/1759#issuecomment-298611832

Observation of Patterns:
https://github.com/awesomeWM/awesome/issues/1759#issuecomment-298374308

Please, let me know which further information would be helpful.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Xfce-bugs mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce-bugs
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 13547] [Multiple separate X11 screens] [Multiple WMs] Thunar spawns applications on current active tag of wrong X11 screen

bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=13547

--- Comment #1 from Manfred.Knick <[hidden email]> ---
Although confirmed as working stable multiple times,
unfortunately, Elv13 stated that nobody @ Awesome would care about
independent X11 screens ("ZaphoMode") any more;
c.f. https://github.com/awesomeWM/awesome/issues/598#issuecomment-305114301 ff.

Same disinterest stated by leading upstream (=KDE) developers.

If really nobody cares besides me,
I do not mind to close as "WONTFIX".

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Xfce-bugs mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce-bugs
Loading...