[Bug 13308] New: Segmentation fault on changing filename containing '04' and japanese chars (utf8)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 13308] New: Segmentation fault on changing filename containing '04' and japanese chars (utf8)

bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=13308

            Bug ID: 13308
           Summary: Segmentation fault on changing filename containing
                    '04' and japanese chars (utf8)
    Classification: Xfce
           Product: Thunar
           Version: 1.6.10
          Hardware: PC (x86_64)
                OS: Linux
            Status: NEW
          Severity: minor
          Priority: Medium
         Component: core
          Assignee: [hidden email]
          Reporter: [hidden email]
        QA Contact: [hidden email]
                CC: [hidden email], [hidden email]
  Target Milestone: 1.8.0

When I try to change a file name that starts with '04' and japanese chars,
thunar dies from a segmentation fault, but the filename does change. I've been
running thunar as root when this happens, if that matters.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Xfce-bugs mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce-bugs
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 13308] Segmentation fault on changing filename containing '04' and japanese chars (utf8)

bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=13308

--- Comment #1 from [hidden email] ---
I've now had the same problem with files starting with '01' and '12', which
makes me think it's probably related to certain characters, rather than the
starting number.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Xfce-bugs mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce-bugs
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 13308] Segmentation fault on changing filename containing '04' and japanese chars (utf8)

bugzilla-daemon
In reply to this post by bugzilla-daemon
https://bugzilla.xfce.org/show_bug.cgi?id=13308

Skunnyk <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]
             Status|NEW                         |NEEDINFO

--- Comment #2 from Skunnyk <[hidden email]> ---
Can you retry with Thunar 1.6.11 which fix lots of renaming bugs ?

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
Xfce-bugs mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce-bugs
Loading...