ANNOUNCE: libxfce4util 4.13.3 released

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

ANNOUNCE: libxfce4util 4.13.3 released

Romain Bouvier
libxfce4util 4.13.3 is now available for download from
 
  https://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.3.tar.bz2
  https://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.3.tar.bz2.md5
  https://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.3.tar.bz2.sha1
  https://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.3.tar.bz2.sha256


What is libxfce4util?
=====================

Libxfce4util is used to share commonly used non-GTK+ utilities among the
Xfce applications.

Website:
  https://www.xfce.org/


Release notes for 4.13.3
========================
[Please note that this is a development release.]
- Add support for rc files as symlinks (bug #14698)
- Fix GObject Introspection language bindings (bug #14766)
- Fix compiler error -Wcast-function-type (GCC 8)
- Bump minimum glib version
- Fix compilation warnings ""defined" may not be portable"
- Translation Updates: Arabic, Belarusian, Czech, Danish, French,
Galician, Hebrew, Icelandic, Italian,
  Kazakh, Lithuanian, Malay, Norwegian BokmÃ¥l, Occitan (post 1500),
Romanian, Slovak, Serbian, Uighur, Ukrainian
_______________________________________________
Xfce mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce
http://www.xfce.org