ANNOUNCE: libxfce4util 4.13.0 released

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

ANNOUNCE: libxfce4util 4.13.0 released

Eric Koegel
libxfce4util 4.13.0 is now available for download from
 
  http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2
  http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2.md5
  http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2.sha1
  http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2.sha256


What is libxfce4util?
=====================

Libxfce4util is used to share commonly used non-GTK+ utilities among the
Xfce applications.

Website:
  http://www.xfce.org/


Release notes for 4.13.0
========================
[Please note that this is a development release.]

- Fix abicheck to handle ppc64 architecture
- Add support for GOBJECT-INTROSPECTION Bug #12159
- Translation updates: ast bg ca da gl he hr lt sv
_______________________________________________
Xfce mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce
http://www.xfce.org
Reply | Threaded
Open this post in threaded view
|

Re: ANNOUNCE: libxfce4util 4.13.0 released

Olivier Duchateau
On Sun, 11 Jun 2017 16:18:29 +0200
Eric Koegel <[hidden email]> wrote:

Hi Eric,

> libxfce4util 4.13.0 is now available for download from
>  
>   http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2
>   http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2.md5
>   http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2.sha1
>   http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2.sha256
>
>
> What is libxfce4util?
> =====================
>
> Libxfce4util is used to share commonly used non-GTK+ utilities among the
> Xfce applications.
>
> Website:
>   http://www.xfce.org/
>
>
> Release notes for 4.13.0
> ========================
> [Please note that this is a development release.]
>
> - Fix abicheck to handle ppc64 architecture
> - Add support for GOBJECT-INTROSPECTION Bug #12159
> - Translation updates: ast bg ca da gl he hr lt sv

I know it's a development release, but I wonder why the xfce_version_string macro (in configure script [1]) is not incremented?

[1] https://git.xfce.org/xfce/libxfce4util/tree/configure.ac.in?h=libxfce4util-4.13.0#n25

> _______________________________________________
> Xfce mailing list
> [hidden email]
> https://mail.xfce.org/mailman/listinfo/xfce
> http://www.xfce.org

--
olivier
_______________________________________________
Xfce mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce
http://www.xfce.org
Reply | Threaded
Open this post in threaded view
|

Re: ANNOUNCE: libxfce4util 4.13.0 released

Eric Koegel
Hey,

  I had the same question doing the release, but the 4.11 release didn't bump the version [1] so I left it alone.

Cheers,
Eric

[1] https://git.xfce.org/xfce/libxfce4util/commit/?id=717be39f44594fa012a625d562f5397b14892858

On Sun, Jun 11, 2017 at 6:54 PM Olivier Duchateau <[hidden email]> wrote:
On Sun, 11 Jun 2017 16:18:29 +0200
Eric Koegel <[hidden email]> wrote:

Hi Eric,

> libxfce4util 4.13.0 is now available for download from
>
>   http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2
>   http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2.md5
>   http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2.sha1
>   http://archive.xfce.org/src/xfce/libxfce4util/4.13/libxfce4util-4.13.0.tar.bz2.sha256
>
>
> What is libxfce4util?
> =====================
>
> Libxfce4util is used to share commonly used non-GTK+ utilities among the
> Xfce applications.
>
> Website:
>   http://www.xfce.org/
>
>
> Release notes for 4.13.0
> ========================
> [Please note that this is a development release.]
>
> - Fix abicheck to handle ppc64 architecture
> - Add support for GOBJECT-INTROSPECTION Bug #12159
> - Translation updates: ast bg ca da gl he hr lt sv

I know it's a development release, but I wonder why the xfce_version_string macro (in configure script [1]) is not incremented?

[1] https://git.xfce.org/xfce/libxfce4util/tree/configure.ac.in?h=libxfce4util-4.13.0#n25

> _______________________________________________
> Xfce mailing list
> [hidden email]
> https://mail.xfce.org/mailman/listinfo/xfce
> http://www.xfce.org

--
olivier
_______________________________________________
Xfce mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce
http://www.xfce.org

_______________________________________________
Xfce mailing list
[hidden email]
https://mail.xfce.org/mailman/listinfo/xfce
http://www.xfce.org